Instagram embeds not working
Incident Report for RebelMouse
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 16:09 EST
Monitoring
Instagram embeds are being rendered again on the post pages
Posted Nov 17, 2022 - 15:14 EST
Investigating
We are experiencing a problem with Instagram embeds not working. Our team is already investigating the issue.
Posted Nov 17, 2022 - 13:46 EST
This incident affected: Full Platform.