Connectivity errors due to global CDN issues
Incident Report for RebelMouse

Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 07:05 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 07:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 07:01 EDT
Update
Fastly has identified the issue and a fix is being implemented
Posted Jun 08, 2021 - 06:46 EDT
Update
While CDN provider is still experiencing the problems, we are updating configurations to serve traffic directly from our servers.
Posted Jun 08, 2021 - 06:26 EDT
Identified
Fastly is experiencing problems https://status.fastly.com/ and while they are investigating, we are looking for an alternative solution
Posted Jun 08, 2021 - 06:01 EDT
This incident affected: Full Platform.