Elevated Error Rate from the FB API

Incident Report for RebelMouse

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 22:07 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 13:40 EST

Investigating

We are observing an elevated error rate from the FB API. Our team is actively investigating the issue.
Posted Mar 02, 2026 - 13:16 EST
This incident affected: Third-party.