Internal stats display issue
Incident Report for RebelMouse
Resolved
Performance issues were identified and resolved.
For last 8 hours we are processing stats data without any issues.
Some historical data is still catching up overnight but the process is very straightforward and we are not expecting any surprises.
Posted Feb 16, 2021 - 03:02 EST
Update
We are still working on this update. We figure out a workaround and we are implementing it right now .
Posted Feb 15, 2021 - 14:35 EST
Identified
We are experiencing issues displaying internal stats.

All the stats are collected correctly and will be processed and displayed as fast as we address current issues.
Approximate resolution time is 2 hours
Posted Feb 15, 2021 - 11:57 EST