Instagram Embeds Not Loading On Safari iOS
Incident Report for RebelMouse
Resolved
This incident has been resolved.
Posted May 17, 2023 - 01:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 15:46 EDT
Update
Our research showed that site that are not hosted by RebelMouse are experiencing the same issue. While we are still looking for a solution our current understanding is that new requirements were recently introduced by Instagram or Apple's Safari.

We are keeping the investigation and will keep you posted.
Posted May 15, 2023 - 11:44 EDT
Investigating
We received reports that Instagram embeds stopped working in Safari browser on iOS. Our team is investigating the issue.
Posted May 15, 2023 - 11:37 EDT
This incident affected: Media.