System slowdown
Incident Report for RebelMouse
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 18:10 EDT
Monitoring
We have managed to deploy an update to fix the attacker. We are monitoring!
Posted Sep 05, 2024 - 17:59 EDT
Identified
We are experiencing an DDoS attack. We are working on blocking an attacker
Posted Sep 05, 2024 - 17:54 EDT
This incident affected: AWS ec2-us-east-1.