RDS MySQL performance degradation
Incident Report for RebelMouse
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 16:26 EST
Monitoring
We are seeing editorial functionality coming back to acceptable state. But we are still working on it
Posted Feb 15, 2021 - 13:45 EST
Update
The load is still very big but we are seeing a positive trend
Posted Feb 15, 2021 - 13:36 EST
Identified
We are experiencing an overload on RDS MySQL setup. We are doing everything we can to minimize the impact.
Posted Feb 15, 2021 - 13:29 EST
This incident affected: AWS RDS.