Logged in experience performance degradation
Incident Report for RebelMouse
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 09:20 EST
Monitoring
The DDOS attack traffic has been isolated and is being managed in its own cluster, all sites should be loading as normal now.
We are investigating further and monitoring heavily
Posted Feb 17, 2021 - 10:50 EST
Update
We know this was a new DDOS attack. We have set up a first mitigation of this which is bringing servers back up and restoring sites.
More updates coming soon but most sites are back to normal loading on dashboards and for readers.
Posted Feb 17, 2021 - 10:48 EST
Identified
We are experiencing a performance degradation for logged in experience and editorial.
Posted Feb 17, 2021 - 10:39 EST
This incident affected: AWS ec2-us-east-1.