Slight performance degradation for logged in users
Incident Report for RebelMouse
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 23:13 EDT
Update
We are experiencing increased load on our backend servers because of DDoS attack.
Posted Sep 11, 2020 - 12:50 EDT
Monitoring
We're now stable again but we'll continue to monitor the situation.
The team will provide more details on the issue once we close the incident.
Thank you for your patience!
Posted Sep 11, 2020 - 05:15 EDT
Investigating
We are experiencing problems when users try to access the admin dashboards. Our team is on it and we'll have a fix soon.
Posted Sep 11, 2020 - 04:57 EDT
This incident affected: Logged In Users.