Publishing issues
Incident Report for RebelMouse
Postmortem

Recently editors were experiencing the issues with the publishing tools on our platform. Our technical team investigated the issue and we found the root cause in the overloaded MongoDB. We have replaced instances with more performant ones and at the moment the problem is fully solved. To prevent such problem in future our team is developing early alert system for such cases.

Posted Jun 22, 2022 - 16:13 EDT

Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 11:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2022 - 10:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 10:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2022 - 10:33 EDT
Investigating
We received the reports from users that they can't publish posts. Our team is investigating the issue.
Posted Jun 22, 2022 - 10:06 EDT
This incident affected: Logged In Users.