Redis issue
Incident Report for RebelMouse
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 22:57 EDT
Monitoring
The issue was resolved. We will be preparing a report on what caused it a bit later
Posted Jun 15, 2021 - 22:17 EDT
Identified
We are experiencing issues with our redis cluster. At the moment we know that new posts creation process is unavailable. We are re configuring our setup to fix it
Posted Jun 15, 2021 - 21:57 EDT
This incident affected: Redis Cluster.